Search for an article

>

Computer-Certification Articles


What Certification Should You Pursue After The Ccna

(category: Computer-Certification, Word count: 329)
Share this article on: Facebook, Twitter, Whatsapp

Once you've got your CCNA, you're ready to move on to the next level, the Professional certifications. For years, Cisco had one Professional certification, the Cisco Certified Network Professional (CCNP) certification. Over time, Cisco has expanded this level of certifications to include the Cisco Certified Security Professional (CCSP) and Cisco Certified Voice Professional (CCVP).

With security and voice being the two most rapidly expanding areas of today's networks, some new CCNAs consider going after the CCSP or CCVP without first adding the CCNP to their resume.

While it's temping to hurry up and get a Cisco security or voice certification, the best thing you can do for your networking career is achieve your CCNP certification first, then decide on the CCVP or CCSP.

Why? Because the CCNA is just the tip of a very large iceberg when it comes to routing and switching. It's a very important accomplishment, and the CCNA is indeed the foundation of your networking career, but you need to add on to that level of understanding routing and switching before moving on to more specialized areas.

Two examples are OSPF and BGP. You learn about the theory of OSPF and some basic and intermediate configurations of that protocol in your CCNA studies, but the knowledge you acquire of OSPF in your CCNP studies is invaluable. As for BGP, there is no BGP in the CCNA curriculum, but it is a great idea to have some BGP knowledge in today's networks. It's also good for your career.

I know it is a huge temptation to go after the security and voice certifications while not paying attention to the CCNP. Do yourself a huge favor and add the tremendous amount of routing and switching knowledge needed for the CCNP to your knowledgebase, and you can then move on to the CCSP or CCVP. Even better, you'll be better prepared to climb the biggest certification mountain around - the CCIE!

Share this article on: Facebook, Twitter, Whatsapp


Cisco Ccnp Certification The Bgp Weight Attribute

(category: Computer-Certification, Word count: 354)
Share this article on: Facebook, Twitter, Whatsapp

When you're studying for the CCNP certification, especially the BSCI exam, you must gain a solid understanding of BGP. BGP isn't just one of the biggest topics on the BSCI exam, it's one of the largest. BGP has a great many details that must be mastered for BSCI success, and those of you with one eye on the CCIE must learn the fundamentals of BGP now in order to build on those fundamentals at a later time.

Path attributes are a unique feature of BGP. With interior gateway protocols such as OSPF and EIGRP, administrative distance is used as a tiebreaker when two routes to the same destination had different next-hop IP addresses but the same prefix length. BGP uses path attributes to make this choice.

The first attribute considered by BGP is weight. Weight is a Cisco-proprietary BGP attribute, so if you're working in a multivendor environment you should work with another attribute to influence path selection.

The weight attribute is significant only to the router on which it is changed. If you set a higher weight for a particular route in order to give it preference (a higher weight is preferred over a lower one), that weight is not advertised to other routers.

BGP uses categories such as "transitive", "non-transitive", "mandatory", and "optional" to classify attributes. Since weight is a locally significant Cisco-proprietary attribute, it does not all into any of these categories.

The weight can be changed on a single route via a route-map, or it can be set for a different weight for all routes received from a given neighbor. To change the weight for all incoming routes, use the "weight" option with the neighbor command after forming the BGP peer relationships.

R2(config)#router bgp 100

R2(config-router)#neighbor 100.1.1.1 remote-as 10

R2(config-router)#neighbor 100.1.1.1 weight 200

Learning all of the BGP attributes, as well as when to use them, can seem an overwhelming task when you first start studying for your BSCI and CCNP exams. Break this task down into small parts, learn one attribute at a time, and soon you'll have the BGP attributes mastered.

Share this article on: Facebook, Twitter, Whatsapp


Computer Certification Four Tips For Maximum Performance During The Exam

(category: Computer-Certification, Word count: 624)
Share this article on: Facebook, Twitter, Whatsapp

There are plenty of articles out there about how to prepare for a computer certification exam. However, there are also things you can do to increase your chances of success on exam day during the most important part of the entire process - the time that you're actually taking the test.

I've taken many a certification exam over the years, and helped many others prep for theirs. Here are the five things you must do on exam day to maximize your efforts.

1. Show up on time. Yeah, I know everyone says that. The testing center wants you there 30 minutes early. So why do so many candidates show up late, or in a rush? If you have a morning exam appointment, take the traffic into account. If it's a part of town you don't normally drive in during rush hour, you might be surprised at how much traffic you have to go through. Plan ahead.

2. Use the headphones. Most candidates in the room with you understand that they should be quiet. Sadly, not all of them do. Smacking gum, mumbling to themselves (loud enough for you to hear, though), and other little noises can really get on your nerves in what is already a pressure situation. In one particular testing center I use, the door to the testing room has one setting: "Slam".

Luckily, that center also has a headset hanging at every testing station. Call ahead to see if yours does. Some centers have them but don't leave them at the testing stations. Wearing headphones during the exam is a great way to increase your powers of concentration. They allow you to block out all noise and annoyances, and do what you came to do - pass the exam.

3. Prepare for the "WHAT??" question. No matter how well-prepared you are, there's going to be one question on any exam that just stuns you. It might be off-topic, in your opinion. It may be a question that would take 20 of your remaining 25 minutes to answer. It might be a question that you don't even know how to begin answering. Whatever the reason, it's the question that has you thinking, "WHAT??" I have talked with candidates who got to such a question and were obviously so thrown off that they didn't do well on any of the remaining questions, either.

There is only one thing to do in this situation: shrug it off. Compare yourself to a major-league pitcher. If he gives up a home run, he can't dwell on it. He's got to face another batter. Cornerbacks in football face the same problem. If they give up a long TD pass, they can't spend the next 20 minutes thinking about it. They have to shrug it off and be ready for the next play.

Don't worry about getting a perfect score on the exam. Your concern is passing. If you get a question that seems ridiculous, unsolvable, or out of place, forget about it. It's done. Move on to the next question and nail it.

4. Finish with a flourish. Ten questions from the end of your exam, take a 15-to-30 second break. You can't walk around the testing room, but you can stand and stretch. By this point in the exam, candidates tend to be a little mentally tired. Maybe you're still thinking about the "WHAT??" question. Don't worry about the questions you've already answered - they're done. Take a deep breath, remember why you're there - to pass this exam - and sit back down and nail the last ten questions to the wall.

Before you know it, your passing score appears on the screen!

Share this article on: Facebook, Twitter, Whatsapp


Cisco Ccna Certification How And Why Switches Trunk

(category: Computer-Certification, Word count: 473)
Share this article on: Facebook, Twitter, Whatsapp

Your CCNA studies are going to include quite a bit of information about switches, and for good reason. if you don't understand basic switching theory, you can't configure and troubleshoot Cisco switches, either on the CCNA exam or in the real world. That goes double for trunking!

Trunking is simply enabling two or more switches to communicate and send frames to each other for transmission to remote hosts. There are two major trunking protocols that we need to know the details of for exam success and real-world success, but before we get to the protocols, let's discuss the cables we need.

Connecting two Cisco switches requires a crossover cable. As you know, there are eight wires inside an ethernet cable. In a crossover cable, four of the cables "cross over" from one pin to another. For many newer Cisco switches, all you need to do to create a trunk is connect the switches with a crossover cable. For instance, 2950 switches dynamically trunk once you connect them with the right cable. If you use the wrong cable, you'll be there a while!

There are two different trunking protocols in use on today's Cisco switches, ISL and IEEE 802.1Q, generally referred to as "dot1q". There are three main differences between the two. First, ISL is a Cisco-proprietary trunking protocol, where dot1q is the industry standard. (Those of you new to Cisco testing should get used to the phrases "Cisco-proprietary" and "industry standard".) If you're working in a multivendor environment, ISL may not be a good choice. And even though ISL is Cisco's own trunking protocol, some Cisco switches run only dot1q.

ISL also encapsulates the entire frame, increasing the network overhead. Dot1q only places a header on the frame, and in some circumstances, doesn't even do that. There is much less overhead with dot1q as compared to ISL. That leads to the third major difference, the way the protocols work with the native vlan.

The native vlan is simply the default vlan that switch ports are placed into if they are not expressly placed into another vlan. On Cisco switches, the native vlan is vlan 1. (This can be changed.) If dot1q is running, frames that are going to be sent across the trunk line don't even have a header placed on them; the remote switch will assume that any frame that has no header is destined for the native vlan.

The problem with ISL is that is doesn't understand what a native vlan is. Every single frame will be encapsulated, regardless of the vlan it's destined for.

Switching theory is a big part of your CCNA studies, and it can seem overwhelming at first. Just break your studies down into smaller, more manageable parts, and soon you'll see the magic letters "CCNA" behind your name!

Share this article on: Facebook, Twitter, Whatsapp


Cisco Ccnp Bcmsn Exam Tutorial Static Vlans

(category: Computer-Certification, Word count: 456)
Share this article on: Facebook, Twitter, Whatsapp

BCMSN exam success and earning your CCNP certification requires you to add to your knowledge of VLAN configuration. When you studied for your CCNA exam, you learned how to place ports into a VLAN and what the purpose of VLANs was, but you may not be aware that there are two types of VLAN membership. To pass the BCMSN exam, you must know the details of both types.

In this tutorial, we'll take a look at the VLAN type you are most familiar with, the "static VLAN". As you know, VLANs are a great way to create smaller broadcast domains in your network. Host devices connected to a port belonging to one VLAN will receive broadcasts and multicasts only if they were originated by another host in that same VLAN. The drawback is that without the help of a Layer 3 switch or a router, inter-VLAN communication cannot occur.

The actual configuration of a static VLAN is simple enough. In this example, by placing switch ports 0/1 and 0/2 into VLAN 12, the only broadcasts and multicasts hosts connected to those ports will receive are the ones transmitted by ports in VLAN 12.

SW1(config)#int fast 0/1

SW1(config-if)#switchport mode access

SW1(config-if)#switchport access vlan 12

% Access VLAN does not exist. Creating vlan 12

SW1(config-if)#int fast 0/2

SW1(config-if)#switchport mode access

SW1(config-if)#switchport access vlan 12

One of the many things I love about Cisco switches and routers is that if you have forgotten to do something, the Cisco device is generally going to remind you or in this case actually do it for you. I placed port 0/1 into a VLAN that did not yet exist, so the switch created it for me!

There are two commands needed to place a port into a VLAN. By default, these ports are running in dynamic desirable trunking mode, meaning that the port is actively attempting to form a trunk with a remote switch in order to send traffic between the two switches. The problem is that a trunk port belongs to all VLANs by default, and we want to put this port into a single VLAN only. To do so, we run the switchport mode access command to make the port an access port, and access ports belong to one and only one VLAN. After doing that, we placed the port into VLAN 12 with the switchport access vlan 12 command. Running the switchport mode access command effectively turns trunking off on that port.

The hosts are unaware of VLANs; they simply assume the VLAN membership of the port they're connected to. But that's not quite the case with dynamic VLANs, which we'll examine in the next part of this BCMSN tutorial.

Share this article on: Facebook, Twitter, Whatsapp


Cisco Ccnp Bcmsn Exam Tutorial Bpdu Skew Detection

(category: Computer-Certification, Word count: 325)
Share this article on: Facebook, Twitter, Whatsapp

You may look at that feature's name and think, "What is a BPDU Skew, and why do I want to detect it?" What we're actually attempting to detect are BPDUs that aren't being relayed as quickly as they should be.

After the root bridge election, the root bridge transmits BPDUs, and the non-root switches relay that BPDU down the STP tree. This should happen quickly all around, since the root bridge will be sending a BPDU every two seconds by default ("hello time"), and the switches should relay the BDPUs fast enough so every switch is seeing a BPDU every two seconds.

That's in a perfect world, though, and there are plenty of imperfect networks out there! You may have a busy switch that can't spare the CPU to relay the BDPU quickly, or a BPDU may just simply be lost in transmission. That two-second hello time value doesn't give the switches much leeway, but we don't want the STP topology recalculated unnecessarily either.

BDPU Skew Detection is strictly a notification feature. Skew Detection will not take action to prevent STP recalculation when BDPUs are not being relayed quickly enough by the switches, but it will send a syslog message informing the network administrator of the problem. The amount of time between when the BDPU should have arrived and when it did arrive is referred to as "skew time" or "BPDU latency".

A busy CPU could quickly find itself overwhelmed if it had to send a syslog message for every BPDU delivery that's skewed. The syslog messages will be limited to one every 60 seconds, unless the "skew time" is at a critical level. In that case, the syslog message will be sent immediately with no one-per-minute limit.

And what is "critical", according to BDPU Skew Detection? Any value greater than 1/2 of the MaxAge value, making the critical skew time level 10 seconds or greater.

Share this article on: Facebook, Twitter, Whatsapp


Passing The Ccna And Ccnp Three Myths About Cisco Exams

(category: Computer-Certification, Word count: 422)
Share this article on: Facebook, Twitter, Whatsapp

One of the drawbacks to the Internet is that it allows myths and "friend of a friend" stories to spread quickly, and usually the story becomes more exaggerated as it's passed along. Cisco exams are no exception. Here are three often-repeated myths and exaggerations regarding the CCNA and CCNP exams.

1. The survey you fill out before the exam determines the questions you'll get. Before you actually start your exam, Cisco presents you with a survey asking how you prepared and how comfortable you feel with certain technologies. It's a little awkward to rate yourself on Frame Relay, ISDN, etc., especially since the exam you're about to take covers those subjects. It's human nature to think that these questions impact your exam, but they do not.

I've seen posts on the Net saying that if you rank yourself as "great" in a subject, your exam will have harder questions on that topic, and if you rank yourself lower in that same subject, your exam will be filled with questions on this topic. Cisco has debunked this myth, so get it out of your mind. Don't think too much when you're filling out the survey.

2. If you miss a question, the exam keeps asking you about that topic until you get one right. This is known as "adaptive testing", and Cisco does not use this kind of testing in its exams. Your questions are drawn from a large question pool before you start the test. Those of us who remember adaptive testing from Novell exams years ago don't particularly miss this kind of testing! (For those who haven't taken an adaptive exam, you never knew how many questions you were going to get, only that there was a minimum around 15 questions. Your exam could end at any time after that. Nerve-wracking!)

3. If you use an extra command in the simulator questions, it'll be marked wrong. The Cisco simulator engine in the CCNA and CCNP exams acts just as a router or switch would. You are not going to be penalized for using an extra command. If the engine doesn't accept a command, you'll be told that when you use it. Just configure it as you would a router or switch.

When you walk into the exam room totally prepared with a combination of theoretical knowledge, hands-on experience, and configuration troubleshooting skills, you are ready to pass. Don't let Internet gossip distract you from the task at hand - passing!

Share this article on: Facebook, Twitter, Whatsapp


Cisco Ccna Ccnp Certification How And Why To Build An Etherchannel

(category: Computer-Certification, Word count: 755)
Share this article on: Facebook, Twitter, Whatsapp

CCNA and CCNP candidates are well-versed in Spanning-Tree Protocol, and one of the great things about STP is that it works well with little or no additional configuration. There is one situation where STP works against us just a bit while it prevents switching loops, and that is the situation where two switches have multiple physical connections.

You would think that if you have two separate physical connections between two switches, twice as much data could be sent from one switch to the other than if there was only one connection. STP doesn't allow this by default, however in an effort to prevent switching loops from forming, one of the paths will be blocked.

SW1 and SW2 are connected via two separate physical connections, on ports fast0/11 and fast 0/12. As we can see here on SW1, only port 0/11 is actually forwarding traffic. STP has put the other port into blocking mode (BLK).

SW1#show spanning vlan 10

(some output removed for clarity)

Interface Role Sts Cost Prio.Nbr Type

Fa0/11 Root FWD 19 128.11 P2p

Fa0/12 Altn BLK 19 128.12 P2p

While STP is helping us by preventing switching loops, STP is also hurting us by preventing us from using a perfectly valid path between SW1 and SW2. We could literally double the bandwidth available between the two switches if we could use that path that is currently being blocked.

The secret to using the currently blocked path is configuring an Etherchannel. An Etherchannel is simply a logical bundling of 2 - 8 physical connections between two Cisco switches.

Configuring an Etherchannel is actually quite simple. Use the command "channel-group 1 mode on" on every port you want to be placed into the Etherchannel. Of course, this must be done on both switches if you configure an Etherchannel on one switch and don't do so on the correct ports on the other switch, the line protocol will go down and stay there.

The beauty of an Etherchannel is that STP sees the Etherchannel as one connection. If any of the physical connections inside the Etherchannel go down, STP does not see this, and STP will not recalculate. While traffic flow between the two switches will obviously be slowed, the delay in transmission caused by an STP recalculation is avoided. An Etherchannel also allows us to use multiple physical connections at one time.

Here's how to put these ports into an Etherchannel:

SW1#conf t

Enter configuration commands, one per line. End with CNTL/Z.

SW1(config)#interface fast 0/11

SW1(config-if)#channel-group 1 mode on

Creating a port-channel interface Port-channel 1

SW1(config-if)#interface fast 0/12

SW1(config-if)#channel-group 1 mode on

SW2#conf t

Enter configuration commands, one per line. End with CNTL/Z.

SW2(config)#int fast 0/11

SW2(config-if)#channel-group 1 mode on

SW2(config-if)#int fast 0/12

SW2(config-if)#channel-group 1 mode on

The command "show interface trunk" and "show spanning-tree vlan 10? will be used to verify the Etherchannel configuration.

SW2#show interface trunk (some output removed for clarity)

Port Mode Encapsulation Status Native vlan

Po1 desirable 802.1q trunking 1

SW2#show spanning vlan 10 (some output removed for clarity)

Interface Role Sts Cost Prio.Nbr Type

Po1 Desg FWD 12 128.65 P2p

Before configuring the Etherchannel, we saw individual ports here. Now we see "Po1?, which stands for the interface "port-channel1?. This is the logical interface created when an Etherchannel is built. We are now using both physical paths between the two switches at one time!

That's one major benefit in action let's see another. Ordinarily, if the single open path between two trunking switches goes down, there is a significant delay while another valid path is opened - close to a minute in some situations. We will now shut down port 0/11 on SW2 and see the effect on the etherchannel.

SW2#conf t

Enter configuration commands, one per line. End with CNTL/Z.

SW2(config)#int fast 0/11

SW2(config-if)#shutdown

3w0d: %LINK-5-CHANGED: Interface FastEthernet0/11, changed

state to administratively down

SW2#show spanning vlan 10

VLAN0010

Spanning tree enabled protocol ieee

Interface Role Sts Cost Prio.Nbr Type

Po1 Desg FWD 19 128.65 P2p

SW2#show interface trunk

Port Mode Encapsulation Status Native vlan

Po1 desirable 802.1q trunking 1

The Etherchannel did not go down! STP sees the Etherchannel as a single link therefore, as far as STP is concerned, nothing happened.

Building an Etherchannel and knowing how it can benefit your network is an essential skill for CCNA and CCNP success, and it comes in very handy on the job as well. Make sure you are comfortable with building one before taking Cisco's exams!

Share this article on: Facebook, Twitter, Whatsapp


Cisco Ccna Exam Tutorial Five Ospf Hub And Spoke Details You Must Know

(category: Computer-Certification, Word count: 450)
Share this article on: Facebook, Twitter, Whatsapp

CCNA exam success depends greatly on knowing the details, and if there's one protocol that has a lot of details, it's OSPF! This is true particularly of hub-and-spoke networks, so in this CCNA OSPF tutorial we'll take a look at some of the more important hub-and-spoke OSPF details. This will help you in working with real-world networks as well, since this OSPF network type is one of the more typical network topologies.

In OSPF, the hub must become the designated router (DR). The DR election's deciding value is the OSPF interface priority, and the default value is 1. It's not enough to set the hub's OSPF interface to 2, however, since the spoke routers must not become the DR or BDR. You must set the spoke interfaces to an OSPF priority of zero.

R2(config)#int s0

R2(config-if)#ip ospf priority 0

This ensures that the spokes will not become the DR or BDR if the hub goes down.

The hub does require a bit more configuration, though. The neighbor command must be used on the hub to indicate the IP address of the potential neighbors.

R1(config)#router ospf 1

R1(config-router)#neighbor 172.12.123.2

R1(config-router)#neighbor 172.12.123.3

It's common to have an ISDN link as a backup in an OSPF network, and when that ISDN link comes up the hello packets must be able to cross the link. What you don't want is to have the hellos keep the link up! By configuring the ISDN link as an OSPF demand circuit, the link will drop in the absence of interesting traffic, but the OSPF adjacency that formed across the ISDN link will be assumed by the router to still be up. (You usually see this command configured on both sides of the ISDN link, but it's only needed on one side. It doesn't hurt anything to put it on both sides, though.)

R2(config)#int bri0

R2(config-if)#ip ospf demand-circuit

A final detail of OSPF hub-and-spoke and demand circuits actually takes place at Layer 2. For the OSPF hello packets to successfully be transmitted across an ISDN link or a frame relay network, the broadcast option must be enabled in the appropriate frame and dialer map statements. Failure to enable this option can lead to a situation where pings will be successful, but OSPF adjacencies will not form.

R2(config-if)#dialer map ip 172.12.21.1 name R1 broadcast 5551111

R2(config-if)#frame map ip 172.12.123.1 221 broadcast

When you're troubleshooting OSPF in a production network or your CCNA / CCNP home lab, don't just look at Layer 3 - because everything's got to be right at the physical and data link layers in order for the network layer to function correctly!

Share this article on: Facebook, Twitter, Whatsapp


Reload this page to get new content randomly.


More Categories

Time-Management | Loans | Credit | Weather | Finance | Weddings | Trucks-Suvs | Home-Family | Cars | Self-Improvement | Reference-Education | Insurance | Vehicles | Mortgage | Home-Improvement | Gardening | Society | Parenting | Debt-Consolidation | Womens-Issues | Relationships | Acne | Interior-Design | Nutrition | Fashion | Baby | Legal | Religion | Fishing | Clothing | Holidays | Product-Reviews | Personal-Finance | Auctions | Communications | Misc | Supplements | Marriage | Currency-Trading | Politics | Goal-Setting | Taxes | Ecommerce | Movie-Reviews | Recipes | Traffic-Generation | College | Cooking | Computer-Certification | Success | Motivation | Depression | Stress-Management | Site-Promotion | Outdoors | Home-Security | Book-Reviews | History | Entrepreneurs | Hair-Loss | Yoga | Consumer-Electronics | Stock-Market | Email-Marketing | Article-Writing | Ppc-Advertising | Science | K12-Education | Crafts | Environmental | Elderly-Care | Fitness-Equipment | Cruises | Coaching | Domains | Spirituality | Mens-Issues | Happiness | Leadership | Customer-Service | Inspirational | Diabetes | Attraction | Security | Copywriting | Language | Data-Recovery | Muscle-Building | Aviation | Motorcycles | Coffee | Landscaping | Homeschooling | Ebooks | Cardio | Psychology | Celebrities | Pregnancy | Ebay | Mesothelioma | Extreme | Ezine-Marketing | Digital-Products | Fundraising | Martial-Arts | Boating | Divorce | Book-Marketing | Commentary | Current-Events | Credit-Cards | Public-Speaking | Hunting | Debt | Financial | Coin-Collecting | Family-Budget | Meditation | Biking | Rss | Music-Reviews | Organizing | Breast-Cancer | Creativity | Spam | Podcasts | Google-Adsense | Forums | Ethics | Buying-Paintings | Gourmet | Auto-Sound-systems | After-School-Activities | Adsense | Dieting | Education | Dance | Cigars | Astronomy | Cats | Diamonds | Autoresponders | Disneyland | Carpet | Bbqs | Dental | Criminology | Craigslist | Atv | Excavation-Equipment | Buying-A-boat | Auto-Responders | Auto-Navigation-Systems | Autism-Articles | Atkins-Diet | Aspen-Nightlife | Fruit-Trees | Credit-Card-Debt | Creating-An-Online-Business | Breast-Feeding | Contact-Lenses | Computer-Games-systems | Colon-Cleanse | College-Scholarship | Golden-Retriever | Anger-Management | American-History | Bluetooth-Technology | Alternative-Energy | Closet-Organizers | Elliptical-Trainers | Electric-Cars | Black-History | Air-Purifiers | Diesel-Vs-Gasoline-Vehicles | Christmas-Shopping | Choosing-The-Right-Golf-Clubs | Dental-Assistant | Decorating-For-Christmas | Beach-Vacations | Cd-Duplication | Bathroom-Remodeling | Bargain-Hunting | Candle-Making | Backyard-Activities | Auto-Leasing | Skin-Cancer | Recreational-Vehicle | Mutual-Funds | Boats | Leasing | Innovation | Philosophy | Grief | Colon-Cancer | Prostate-Cancer | Dating-Women | Audio-Video-Streaming | Forex | Digital-Camera | Cell-Phone | Car-Stereo | Car-Rental | Running | Sociology | Multiple-Sclerosis | Leukemia | Dogs | Ovarian-Cancer